Teraz jest 21 mar 2019, o 20:42

Strefa czasowa: UTC + 2 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
Autor Wiadomość
PostNapisane: 21 lip 2017, o 16:52 
Offline

Dołączył(a): 8 sty 2014, o 21:20
Posty: 66
Witam, mam mały problem ze swoim 328 95r., otóż obroty ma równe, odpala bez problemu ale lekko nim trzęsie, słychać jakby wypadanie zapłonów w wydechu i cykliczne cykanie z silnika od strony kolektorów wydechowych, które znika i pojawia się co chwilę. Podłączyłem inpę i wyrzuca dwa błędy:
202 Lambda regulacja Bank 1 za kat
203 Lambda regulacja Bank 2 za kat

Z tego co wiem mam dwie sondy lambda, obie w kolektorach ale mniejsza o to. Podglądając live data mam następujące parametry:
Obrazek
Obrazek
Obrazek
Obrazek

Wartości w normie, niepokoi mnie kąt wyprzedzenia zapłonu z wykrzyknikiem. Dodatkowo napięcie na sondach stoi cały czas w tym samym miejscu nieważne czy silnik ciepły czy zimny. Nie chce mi się wierzyć, że obie sondy nagle wyzionęły ducha w jednym czasie. Z jakiego jeszcze powodu mogą utrzymywać cały czas napięcie w górnych granicach? Z góry dzięki za podpowiedzi.


Góra
 Zobacz profil  
 
PostNapisane: 22 lip 2017, o 14:23 
Offline

Dołączył(a): 8 sty 2014, o 21:20
Posty: 66
Posiedziałem trochę z inpą przy aucie. Na wolnych obrotach sondy maja cały czas napięcie ok. 4,7v gdy trochę dodam gazu zaczynają normalnie pracować od 0,5 do 4,7v. Tak więc problem jest tylko na biegu jałowym.
Dodatkowo zaślepiłem wężyk podciśnienia idący do zaworu w wydechu bo mam wymieniony końcowy.


Góra
 Zobacz profil  
 
PostNapisane: 22 lip 2017, o 14:39 
Offline
Avatar użytkownika

Dołączył(a): 20 lis 2013, o 23:37
Posty: 1527
Lokalizacja: Holandia
Witam! Piszesz że słychać cykanie.Takie cykanie i strzały w wydechu miałem jak był nie sprawny czujnik położenia wałka rozrządu.Co prawda było to w innym silniku. Gdzieś, kiedyś czytałem że jak taki czujnik jest niesprawny to ecu przechodzi w tryb awaryjny i pompuje paliwo do wszystkich wtrysków w tym samym czasie i stąd te cykanie.Bolączką tych czujników jest popękana izolacja na kabelkach pod gumową osłonką przy samym czujniku.

_________________
dziadkowozy.com to mój drugi dom


Góra
 Zobacz profil  
 
PostNapisane: 22 lip 2017, o 14:51 
Offline

Dołączył(a): 8 sty 2014, o 21:20
Posty: 66
Dobry trop, ale w takim wypadku nie miałbym błędu tego czujnika? Dodatkowo położenie wałka rozrządu mam ww okolicy 22-23 czyli w sumie w normie.


Góra
 Zobacz profil  
 
PostNapisane: 22 lip 2017, o 21:16 
Offline
Avatar użytkownika

Dołączył(a): 20 lis 2013, o 23:37
Posty: 1527
Lokalizacja: Holandia
Czujnik nie zawsze wywali błąd :drunk:

_________________
dziadkowozy.com to mój drugi dom


Góra
 Zobacz profil  
 
PostNapisane: 1 sie 2017, o 01:06 
Offline

Dołączył(a): 8 sty 2014, o 21:20
Posty: 66
Odpinałem czujnik wałka i praca silnika się nie zmienia. Ale za to pojawia się błąd wałka, a gdy go podepnę znów błąd znika.


Góra
 Zobacz profil  
 
PostNapisane: 1 sie 2017, o 14:53 
Offline

Dołączył(a): 8 sty 2014, o 21:20
Posty: 66
Chyba wezmę się za wymianę czujnika położenia wałka rozrządu. Tylko ori bmw wchodzi w grę? Szukałem zamiennika SIMENS/VDO ale nigdzie w sieci nie ma.


Góra
 Zobacz profil  
 
PostNapisane: 2 sie 2017, o 13:15 
Offline

Dołączył(a): 8 sty 2014, o 21:20
Posty: 66
Problem praktycznie rozwiązany :yeah: pęknięty był przewód od odmy do bagnetu. Na razie założyłem to co znalazłem pod ręką, za jakiś czas wpadnie kompletna odma z przewodami. Teraz sondy na postoju ładnie pracują w całym zakresie, nie ma tego strzelania w wydech. Jednak niepokoi mnie jeszcze wartość kąta wyprzedzenia zapłonu, u mnie cały czas z wykrzyknikiem i odczytami ok 15. Dodatkowo, za co odpowiada parametr "kontrola zapłonu"? Bo u mnie co jakiś czas wychodzi poza zakres i słychać takie cykanie przez chwilę z okolic pokrywy zaworów, a jak zejdzie do zera to się ucisza.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 

Strefa czasowa: UTC + 2 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL