Teraz jest 12 gru 2018, o 05:39

Strefa czasowa: UTC + 2 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
Autor Wiadomość
PostNapisane: 10 mar 2018, o 00:56 
Offline

Dołączył(a): 10 mar 2018, o 00:27
Posty: 4
Witam.
Po raz pierwszy zacząłem zabawę z ncs w celu ustawienia powiadomienia gongiem różnych zdarzeń po wymianie licznika.Zacząłem od konfiguracji i nie doszedłem do momentu w którym mogłem zacząć coś podziałać w tym temacie.Najgorsze w tym wszystkim ,że coś się poprzestawiało w moim E39, a mianowicie moje kierunki działają ale w zegarach zielone strzałki się nie zapalają w rytm działania kierunków i nie ma efektu dźwiękowego.Awaryjne też mrugają el bez dźwięku.Długie podczas mrugania i załączenia nie zapalają kontrolki.
Piszę tutaj bo wydaje mi się ,że to co mi się przydazyło jest związane z kodowaniem bo nie mam przekaźnika a wszystko jest w lcm.


Góra
 Zobacz profil  
 
PostNapisane: 10 mar 2018, o 01:30 
Offline
Avatar użytkownika

Dołączył(a): 28 maja 2013, o 21:26
Posty: 3309
może kodowanie licznika pustym manem pomoże,próbowałeś?

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 10 mar 2018, o 14:21 
Offline

Dołączył(a): 10 mar 2018, o 00:27
Posty: 4
Tak zrobiłem , ale dalej jest tak samo.
Podmieniłem zegary na inne które mam zapasowe i wszystko działa jak należy.
Nie wiem czy dobrze kojarzę ale w pasoft jest chyba opcja zgrania pamięci z jednych zegarów i wgrania do drugich.Nie wiem czy coś takiego da radę zrobić ncs?

Problem rozwiązany.Sprawcą okazała sie aplikacja I-Bus app. Posiadam radio dotykowe na androidzie i wyżej wymienioną aplikacje do której działania jest potrzebny specjalny interfejs.Aplikacja ma możliwość kodowania i tutaj wystąpiła jakaś niezgodność.Skontaktowałem się z autorem apki i zobaczymy co on na mój problem zaradzi.


Góra
 Zobacz profil  
 
PostNapisane: 5 kwi 2018, o 01:00 
Offline

Dołączył(a): 10 mar 2018, o 00:27
Posty: 4
Wydawało się że przyczyna znaleziona ale problem dalej jest.Po kontakcie z twórcami aplikacji i po wielu kombinacjach dalej to samo i co najgorsze tylko u mnie.Skojarzyłem moją przypadłość z problemami przy zmianie lcm na wyższy model(brak kierunków i długich). Moje E39 jest przedliftem przerobionym na polifta i zmieniłem lcm II na lcm IIIb ale żeby działały kierunki i długie w kostce do lcm pozamieniałem piny(nie miałem możliwości zakodowania modułu).Jak myślicie ,czy to jest rozwiązaniem?
Powrócić do fabrycznego ustawienia pinów i zakodować lcm.


Góra
 Zobacz profil  
 
PostNapisane: 5 kwi 2018, o 11:53 
Offline
Avatar użytkownika

Dołączył(a): 26 mar 2015, o 22:42
Posty: 210
Jakaś straszna kombinacja, przede wszystkim posprawdzaj pinout LCM'ów, w wds powinno wszystko być.
Z tego co pamiętam to jak piszesz, trzeba kilka przewodów pozamieniać między lcm2 a lcm3

Później zakodować vin/przebieg/zcs w zegarach i lcm i dopiero wtedy dopasować moduły do twojego wyposażenia. Inna droga to totalne nie porozumienie :drunk:


Góra
 Zobacz profil  
 
PostNapisane: 7 kwi 2018, o 02:04 
Offline

Dołączył(a): 10 mar 2018, o 00:27
Posty: 4
Problem definitywnie rozwiązany.Piny wróciły na swoje miejsce,lcm zakodowany pustym plikiem man. Kierunki i długie działają tak jak powinny i aplikacja działa jak należy.


Góra
 Zobacz profil  
 
PostNapisane: 7 kwi 2018, o 09:43 
Offline
Avatar użytkownika

Dołączył(a): 28 maja 2013, o 21:26
Posty: 3309
pisz co było problemem

_________________
Obrazek


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 

Strefa czasowa: UTC + 2 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL