Teraz jest 22 paź 2018, o 17:28

Strefa czasowa: UTC + 2 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 54 ]  Przejdź na stronę 1, 2, 3, 4, 5, 6  Następna strona
Autor Wiadomość
PostNapisane: 28 paź 2013, o 19:42 
Offline

Dołączył(a): 19 lip 2013, o 16:21
Posty: 50
Witam.
Przy próbie połączenia się z e34 m50b25 vanos,nie wiem czy ma to znaczenie ale jest bez EWS wyskakuje coś takiego
Obrazek
Obrazek
Obrazek
Obrazek
Dodam że sterownik ma nie oryginalny kręcony soft i z inpą łączy się.
Co jeszcze sprawdzić oprócz wiązki między gniazdem diagnostycznym a sterownikiem.
Z góry dzięki za pomoc.


Góra
 Zobacz profil  
 
PostNapisane: 29 paź 2013, o 19:43 
Offline

Dołączył(a): 19 lip 2013, o 16:21
Posty: 50
Jest to błąd braku napięcia po kluczyku gdy próbujemy diagnozować sinik.U mnie wszystko jest ok ale nadal nie łączy.Udało się zainstalować v44.
Teraz pytanie gdzie wejść żeby podejrzeć ustawienie vanosa bo w live data dla dme nie znalazłem.Czujniki stukowe mam na "not activate",czy tak powinno być?


Góra
 Zobacz profil  
 
PostNapisane: 29 paź 2013, o 19:49 
Offline
Avatar użytkownika

Dołączył(a): 28 maja 2013, o 21:26
Posty: 3275
Function Selection -> Complete vehicle -> Drive -> Engine management -> Camshaft control -> Camshaft, intake/ Camshaft, exhaust .

spróbuj tak

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 29 paź 2013, o 19:55 
Offline

Dołączył(a): 19 lip 2013, o 16:21
Posty: 50
Dzięki,jutro dam znać.


Góra
 Zobacz profil  
 
PostNapisane: 30 paź 2013, o 14:11 
Offline
Avatar użytkownika

Dołączył(a): 10 lip 2013, o 08:51
Posty: 203
Zmień protokół na Fister i VM na off.

_________________
Sprzedam interfejsy diagnostyczne ADS, OBD i K+DCAN.
BMW E30, E31, E32, E34, E36, E38, E39, E46, E60, E90
http://www.interfejsads.ugu.pl Facebook: http://fb.me/MiloBMW/
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 30 paź 2013, o 15:01 
Offline

Dołączył(a): 19 lip 2013, o 16:21
Posty: 50
Protokół zmieniłem ale o co chodzi z tym vm na off?


Góra
 Zobacz profil  
 
PostNapisane: 30 paź 2013, o 17:59 
Offline
Avatar użytkownika

Dołączył(a): 10 lip 2013, o 08:51
Posty: 203
Jak masz filmy z instalacji to tam jest pokazane jak zmieniać protokół na fister i vm na off.
Podczas połączenia diody w disie nie powinny się świecić.
Tylko na softingu powinny być podświetlone.
Na twoim zrzucie diody się świecą w Disie, dlatego napisałem, abyś zmienił protokół i vm na off.

_________________
Sprzedam interfejsy diagnostyczne ADS, OBD i K+DCAN.
BMW E30, E31, E32, E34, E36, E38, E39, E46, E60, E90
http://www.interfejsads.ugu.pl Facebook: http://fb.me/MiloBMW/
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 7 lis 2013, o 13:46 
Offline

Dołączył(a): 19 lip 2013, o 16:21
Posty: 50
Witam.
No niestety nie da się połączyć z funkcją vanosa poz nr5
Obrazek
Dis łączy się ze wszystkim a przy próbie połączenia z vanosem wywala błąd jak w temacie,brak połączenia.
Kupiłem nawet nowy sterownik silnika i nadal to samo.Panowie pomóżcie bo nie wiem gdzie szukać.Jak łączy się z dme bez problemu to i z vanosem powinien a nie chce.
Mam disa v44


Góra
 Zobacz profil  
 
PostNapisane: 7 lis 2013, o 20:15 
Offline

Dołączył(a): 19 lip 2013, o 16:21
Posty: 50
A może nie ma tej opcji dla sterownika 3.3.1.?Łączył się ktoś z vanosem albo robił test vanosa dla m50b25v sterownik 3.3.1?


Góra
 Zobacz profil  
 
PostNapisane: 9 lis 2013, o 18:42 
Offline

Dołączył(a): 19 lip 2013, o 16:21
Posty: 50
Panowie nikt nie posiada m50b25v bez ews?


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 54 ]  Przejdź na stronę 1, 2, 3, 4, 5, 6  Następna strona

Strefa czasowa: UTC + 2 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL